De presentatie wordt gedownload. Even geduld aub

De presentatie wordt gedownload. Even geduld aub

Lezing vertikaal of horizontaal zoeken 27 november 2007 door Wouter van der Zwan.

Verwante presentaties


Presentatie over: "Lezing vertikaal of horizontaal zoeken 27 november 2007 door Wouter van der Zwan."— Transcript van de presentatie:

1 Lezing vertikaal of horizontaal zoeken 27 november 2007 door Wouter van der Zwan

2 Wat kunnen we met deze zoekfunctie doen Gegevens uit een ander werkblad van een bestand toevoegen of Gegevens uit een ander bestand toevoegen

3 Voorbeeld Uitgangspunt is het bestand “namen hcc leden.xls” We willen nu dat, als we het lidnummer ingeven, het adres en de naam verschijnt Hoe doen we dat

4 Stap 1 We moeten zorgen dat in het bestand, waarin gezocht wordt, het lidnummer voor het adres en voor de naam staat Dus maken we een nieuw werkblad (gewijzigd bestand), waarin aan deze eisen voldaan wordt met de volgende kolommen lidnummer (kolom A) totale naam (kolom B) (kolom C)

5 Stap 2 In kolom A komt de volgende formule =ALS(oorspronkelijk!H3="";"";oorspronkelijk!H3) Opmerking: de “ ” worden gebruikt als een veld LEEG is In kolom B komt de volgende formule =ALS(oorspronkelijk!F3="";"";oorspronkelijk!F3) In kolom C komt de volgende formule =ALS(oorspronkelijk!G3="";"";oorspronkelijk!G3) Het werkblad is nu gereed om als uitgangspunt te dienen voor zoeken Deze formules kopiëren we naar beneden

6 Stap 3 Nu maken we wederom een nieuw werkblad (vertikaal zoeken) maar dan met de kolommen lidnummer (kolom A) (kolom B) totale naam (kolom C)

7 Stap 4 In de kolom zetten we de formule =ALS(A3="";"";VERT.ZOEKEN(A3;'gewijzigd bestand'!A2:C187;3;ONWAAR)) In de kolom totale naam zetten we de formule =ALS(A3="";"";VERT.ZOEKEN(A3;'gewijzigd bestand'!A2:C187;2;ONWAAR)) Opgemerkt wordt, dat in beide formules tussen “gewijzigd” en “bestand” een spatie staat Deze formules kopiëren we naar beneden

8 Stap 5 We gaan nu controleren of het goed werkt We tikken in de kolom “lidnummer” een in – – En er moet verschijnen resp de naam Kick de Wolff Rinus Molhoek Marianne Nemeth En constateren, dat het werkt

9 Aandachtspunten Datgene wat je zoekt moet altijd in het bestand in een kolom staan na de zoekwaarde Indien er een foutmelding komt staat in het merendeel van de gevallen de zoekwaarde niet in het bestand Dmv “als-functie proberen eventuele nullen weg te werken

10 Afsluiting NOG VRAGEN ???


Download ppt "Lezing vertikaal of horizontaal zoeken 27 november 2007 door Wouter van der Zwan."

Verwante presentaties


Ads door Google